package sensors-applet 2.2.1-1ubuntu4 failed to install/upgrade: subprocess post-installation script killed by signal (Interrupt)

Bug #365333 reported by Bogdan Radu on 2009-04-23
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sensors-applet (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: sensors-applet

On Ubuntu 9.04, applet installation hangs during the following message:

Setting up sensors-applet (2.2.1-1ubuntu4) ...

CPU usage goes into high and nothing gets done.
Running on an eee701, mostly vanilla, only eee-control 0.9.0 is installed as 'extra'.

I had to control-c out of the install process. Tried it again, and stood in th 'installing' state for 2 minutes solid, eventually terminated the process again.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script killed by signal (Interrupt)
Package: sensors-applet 2.2.1-1ubuntu4
SourcePackage: sensors-applet
Tags: ubuntu-unr
Title: package sensors-applet 2.2.1-1ubuntu4 failed to install/upgrade: subprocess post-installation script killed by signal (Interrupt)
Uname: Linux 2.6.28-11-generic i686

Bogdan Radu (bog-radu) wrote :
Nanley Chery (nanoman) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Lucid Lynx. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/. Thanks again and we appreciate your help.

Changed in sensors-applet (Ubuntu):
status: New → Incomplete
Bogdan Radu (bog-radu) wrote :

Trying this again using Lucid Lynx + sensors-applet_2.2.3-2ubuntu1_i386 it seems to install without issue on the same computer.

There is no package for the eee-control tool that has been updated recently, but I'm not sure that it had to do with anything. If need be I can check again with that installed as well, but I'd have to build from source.

From my perspective, the issue is not reproducible with Lucid, at least on this machine.

Nanley Chery (nanoman) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu - Lucid Lynx.

If you need a fix for the bug in previous versions of Ubuntu, please follow the instructions for "How to request new packages" at https://help.ubuntu.com/community/UbuntuBackports#request-new-packages

Changed in sensors-applet (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers