nasty recursion when EDITOR=/usr/bin/sensible-editor

Bug #546592 reported by Dustin Kirkland 
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sensible-utils (Ubuntu)
Medium
Dustin Kirkland 

Bug Description

Binary package hint: sensible-utils

Serious recursion when EDITOR=/usr/bin/sensible-editor.

This would actually be a nice thing to do, such that each user would be prompted for their EDITOR on first use.

Easy to fix.

Revision history for this message
Dustin Kirkland  (kirkland) wrote :

Same issue for all of EDITOR|VISUAL|SENSIBLE_EDITOR

Changed in sensible-utils (Ubuntu):
status: New → In Progress
assignee: nobody → Dustin Kirkland (kirkland)
importance: Undecided → Medium
summary: - recursion when EDITOR=/usr/bin/sensible-editor
+ nasty recursion when EDITOR=/usr/bin/sensible-editor
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sensible-utils - 0.0.1ubuntu2

---------------
sensible-utils (0.0.1ubuntu2) lucid; urgency=low

  * sensible-editor: fix recursion when EDITOR|VISUAL|SENSIBLE_EDITOR
    is /usr/bin/sensible-editor, LP: #546592
 -- Dustin Kirkland <email address hidden> Wed, 24 Mar 2010 19:25:39 -0700

Changed in sensible-utils (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers