All the passwords I know doesn't work with the application "Passwords and Encryption keys"

Bug #727142 reported by MathGillet on 2011-03-01

This bug report was converted into a question: question #147372: All the passwords I know doesn't work with the application "Passwords and Encryption keys".

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
seahorse (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: seahorse

Hi, I'm a fresh new user on Ubuntu and I'm very pleased of it but I face one little trouble with "paswords and encryption keys". Could you please tell me how to configure it and why is asking me all the time for a password that I never had? I tried out all the password that I'm usually using but none is accepted...

Thank you in advance for your kind assistance

Mat.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: seahorse 2.32.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-25.44-generic 2.6.35.10
Uname: Linux 2.6.35-25-generic i686
Architecture: i386
Date: Tue Mar 1 13:24:12 2011
ExecutablePath: /usr/bin/seahorse
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: seahorse

MathGillet (mathgillet) wrote :
Andreas Moog (ampelbein) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Changed in seahorse (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers