password doesn't leave dots on being entered

Bug #1885530 reported by Chris Guiver on 2020-06-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sddm (Ubuntu)
Undecided
Unassigned

Bug Description

This issue is really minor & petty. Dots aren't appearing on entry of password.

** Background

New QA-test install of Lubuntu focal (20.04.1). On first boot of new system I typed my password & expected to see dots appear for each character in the password box, but none appear. On valid keying of my password & hitting enter, I'm logged in though.

If i enter an invalid password, I get a delay followed by "Login failed", which is normal behavior, except no dots appeared as I typed the invalid password.

** Expected behavior

On each letter of my password, I expect a dot to appear.

If I click inside the password area, the dots start to appear & from this point behavior is as expected (dots for each character, normal entry or login-failed depending what password.

(I'll explore this some more & make ammendments if I learn more. A reboot has the same behavior, as does logout..)

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: sddm 0.18.1-1ubuntu2
ProcVersionSignature: Ubuntu 5.4.0-40.44-generic 5.4.44
Uname: Linux 5.4.0-40-generic x86_64
ApportVersion: 2.20.11-0ubuntu27.3
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: LXQt
Date: Mon Jun 29 18:01:16 2020
InstallationDate: Installed on 2020-06-29 (0 days ago)
InstallationMedia: Lubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200628)
SourcePackage: sddm
UpgradeStatus: No upgrade log present (probably fresh install)

Chris Guiver (guiverc) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1885530

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers