Comment 7 for bug 577481

Michael Bienia (geser) wrote :

Sync request apply only for the development version (10.10), if you want to see it also in lucid (10.04) a SRU (Stable Release Update) needs to get prepared (nothing will happen automatically).

Anyway scrollz 2.1-1 got auto-synced to maverick on 2010-05-09.