package ubuntu-desktop 1.72 failed to install/upgrade: due to scrollkeeper

Bug #144896 reported by werner on 2007-09-25
8
Affects Status Importance Assigned to Milestone
scrollkeeper (Ubuntu)
Undecided
Unassigned

Bug Description

happended during automatic update.

Old Pentium III 500 MHz PC; running multiple Linux distros 3x128 MB RAM.

ProblemType: Package
Architecture: i386
Date: Sat Sep 22 10:22:55 2007
DistroRelease: Ubuntu 7.10
ErrorMessage: Abhängigkeitsprobleme - lasse es unkonfiguriert
Package: ubuntu-desktop 1.72
PackageArchitecture: i386
SourcePackage: ubuntu-meta
Title: package ubuntu-desktop 1.72 failed to install/upgrade: Abhängigkeitsprobleme - lasse es unkonfiguriert
Uname: Linux ittner1 2.6.22-12-generic #1 SMP Sun Sep 23 18:11:30 GMT 2007 i686 GNU/Linux

werner (werner-ittner) wrote :
werner (werner-ittner) wrote :

I double-checked:

gdm v2.20.0-ubuntu2 (=latest version) is installed.

Log file says: Not yet configured. I never configured gdm until now. Who configures when?

Werner

looks like a scrollkeeper problem.

eduardogfr (eduardogfr) wrote :

Unable to install several packages to the update of 7.10.
Scrollkeeper bug-buddy capplets-date gnome-controlcenter gnome-terminal gnome-apllets-date gnome-apllets gnome-panel-data gnome-panel gucharmap nautilus-date gedit alacarte doc-base synaptic and several others.
Leaving deconfigured

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers