screenlets-manager.py crashed with ImportError in /usr/lib/pymodules/python2.7/screenlets/utils.py: No module named BeautifulSoup

Bug #805198 reported by Joerg Battenfeld on 2011-07-03
42
This bug affects 4 people
Affects Status Importance Assigned to Milestone
screenlets (Ubuntu)
Medium
Unassigned

Bug Description

Just starting screenlets for the first time.

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: screenlets 0.1.4-0ubuntu1
ProcVersionSignature: Ubuntu 3.0-2.3-generic 3.0.0-rc4
Uname: Linux 3.0-2-generic i686
Architecture: i386
Date: Sun Jul 3 20:21:01 2011
ExecutablePath: /usr/share/screenlets-manager/screenlets-manager.py
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: python -u /usr/share/screenlets-manager/screenlets-manager.py > /dev/null
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
PythonArgs: ['/usr/share/screenlets-manager/screenlets-manager.py', '>', '/dev/null']
SourcePackage: screenlets
Title: screenlets-manager.py crashed with ImportError in /usr/lib/pymodules/python2.7/screenlets/utils.py: No module named BeautifulSoup
UpgradeStatus: Upgraded to oneiric on 2011-07-02 (1 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Related branches

tags: removed: need-duplicate-check
Jean-Baptiste Lallement (jibel) wrote :

confirmed by duplicates

visibility: private → public
Changed in screenlets (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
Stefano Rivera (stefanor) wrote :

Looks like this was fixed in upstream r657

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package screenlets - 0.1.4-0ubuntu2

---------------
screenlets (0.1.4-0ubuntu2) oneiric; urgency=low

  * Add missing dependency on python-beautifulsoup (LP: #805198)
 -- Stefano Rivera <email address hidden> Mon, 04 Jul 2011 20:12:34 +0200

Changed in screenlets (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers