screen: ftbfs [sparc] no tgetent - no screen

Bug #7709 reported by Debian Bug Importer on 2004-09-01
4
Affects Status Importance Assigned to Milestone
screen (Debian)
Fix Released
Unknown
screen (Ubuntu)
High
Unassigned

Bug Description

Automatically imported from Debian bug report #269366 http://bugs.debian.org/269366

Debian Bug Importer (debzilla) wrote :

Automatically imported from Debian bug report #269366 http://bugs.debian.org/269366

Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Tue, 31 Aug 2004 21:36:05 -0700
From: Blars Blarson <email address hidden>
To: Debian Bug Tracking System <email address hidden>
Subject: screen: ftbfs [sparc] no tgetent - no screen

Package: screen
Version: 4.0.2-4
Severity: serious
Tags: sid
Justification: fails to build from source

configure: checking libncurses...
configure: error: !!! no tgetent - no screen
make: *** [configure-stamp] Error 1

Full build log at:
http://buildd.debian.org/fetch.php?&pkg=screen&ver=4.0.2-4&arch=sparc&stamp=1093511785&file=log&as=raw

Matt Zimmerman (mdz) wrote :

sparc-specific

Blars Blarson (<email address hidden>) said:
> configure: checking libncurses...
> configure: error: !!! no tgetent - no screen
> make: *** [configure-stamp] Error 1
>
> Full build log at:
> http://buildd.debian.org/fetch.php?&pkg=screen&ver=4.0.2-4&arch=sparc&stamp=1093511785&file=log&as=raw

Ah, looks like a good opportunity to kill the libncursesw stuff and move
back to plain libncurses. I'll upload a package that should fix this
shortly.

Thanks for bringing the log to my attention.

--
Adam Lazur, Cluster Monkey

Debian Bug Importer (debzilla) wrote :

Message-ID: <email address hidden>
Date: Wed, 1 Sep 2004 06:14:50 -0400
From: Adam Lazur <email address hidden>
To: Blars Blarson <email address hidden>, <email address hidden>
Subject: Re: Bug#269366: screen: ftbfs [sparc] no tgetent - no screen

Blars Blarson (<email address hidden>) said:
> configure: checking libncurses...
> configure: error: !!! no tgetent - no screen
> make: *** [configure-stamp] Error 1
>
> Full build log at:
> http://buildd.debian.org/fetch.php?&pkg=screen&ver=4.0.2-4&arch=sparc&stamp=1093511785&file=log&as=raw

Ah, looks like a good opportunity to kill the libncursesw stuff and move
back to plain libncurses. I'll upload a package that should fix this
shortly.

Thanks for bringing the log to my attention.

--
Adam Lazur, Cluster Monkey

On Wed, Sep 01, 2004 at 12:30:15PM +0200, Adam Lazur wrote:
> Blars Blarson (<email address hidden>) said:
> > configure: checking libncurses...
> > configure: error: !!! no tgetent - no screen
> > make: *** [configure-stamp] Error 1
> >
> > Full build log at:
> > http://buildd.debian.org/fetch.php?&pkg=screen&ver=4.0.2-4&arch=sparc&stamp=1093511785&file=log&as=raw
>
> Ah, looks like a good opportunity to kill the libncursesw stuff and move
> back to plain libncurses. I'll upload a package that should fix this
> shortly.

just for the record, libncursesw also provides tgetent (the cited log doesn't
show enough detail to say whether it is related).

--
Thomas E. Dickey
http://invisible-island.net
ftp://invisible-island.net

Debian Bug Importer (debzilla) wrote :

Message-ID: <email address hidden>
Date: Wed, 1 Sep 2004 08:20:22 -0400
From: Thomas Dickey <email address hidden>
To: <email address hidden>
Subject: Re: Bug#269366: screen: ftbfs [sparc] no tgetent - no screen

--k+w/mQv8wyuph6w0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Wed, Sep 01, 2004 at 12:30:15PM +0200, Adam Lazur wrote:
> Blars Blarson (<email address hidden>) said:
> > configure: checking libncurses...
> > configure: error: !!! no tgetent - no screen
> > make: *** [configure-stamp] Error 1
> >=20
> > Full build log at:
> > http://buildd.debian.org/fetch.php?&pkg=3Dscreen&ver=3D4.0.2-4&arch=3Ds=
parc&stamp=3D1093511785&file=3Dlog&as=3Draw
>=20
> Ah, looks like a good opportunity to kill the libncursesw stuff and move
> back to plain libncurses. I'll upload a package that should fix this
> shortly.

just for the record, libncursesw also provides tgetent (the cited log doesn=
't
show enough detail to say whether it is related).

--=20
Thomas E. Dickey
http://invisible-island.net
ftp://invisible-island.net

--k+w/mQv8wyuph6w0
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (SunOS)
Comment: For info see http://www.gnupg.org

iD8DBQFBNb6AtIqByHxlDocRAiB9AJ9K5GyB7JJO7F6o2mEy08jew2fhfgCfXy4Z
/nc0KCXmQMmpppHbHdKzVjg=
=90r+
-----END PGP SIGNATURE-----

--k+w/mQv8wyuph6w0--

Download full text (9.1 KiB)

* Thomas Dickey <email address hidden> [2004-09-01 08:20]:
> just for the record, libncursesw also provides tgetent (the cited
> log doesn't show enough detail to say whether it is related).

It looks like some build dependency is missing. When I build the
package in a normal system, it works and I get:

configure: checking select return value...
- select can't count
configure: checking for tgetent...
configure: checking libcurses...
- you use the terminfo database
configure: checking ospeed...

However, in a minimal chroot with only the build dependencies listed
by screen, I get:

configure: checking select return value...
- select can't count
configure: checking for tgetent...
configure: checking libcurses...
configure: checking libtermcap...
configure: checking libtermlib...
configure: checking libncurses...
configure: error: !!! no tgetent - no screen
make: *** [configure-stamp] Error 1

The full log is:

Automatic build of screen_4.0.2-4 on deprecation by sbuild/i386 1.169
Build started at 20041002-1110
******************************************************************************
Checking available source versions...
Fetching source files...
Reading Package Lists...
Building Dependency Tree...
Need to get 857kB of source archives.
Get:1 ftp://ftp-uxsup.csx.cam.ac.uk unstable/main screen 4.0.2-4 (dsc) [620B]
Get:2 ftp://ftp-uxsup.csx.cam.ac.uk unstable/main screen 4.0.2-4 (tar) [841kB]
Get:3 ftp://ftp-uxsup.csx.cam.ac.uk unstable/main screen 4.0.2-4 (diff) [15.7kB]
Fetched 857kB in 0s (3919kB/s)
Download complete and in download only mode
** Using build dependencies supplied by package:
Build-Depends: libncursesw5-dev, texinfo, libpam0g-dev, base-passwd (>= 2.0.3.4), debhelper (>> 4.1.17)
Checking for already installed source dependencies...
libncursesw5-dev: missing
texinfo: missing
libpam0g-dev: missing
base-passwd: already installed (in sufficient version 3.5.8 >= 2.0.3.4)
debhelper: missing
Checking for source dependency conflicts...
  /usr/bin/sudo /usr/bin/apt-get --purge $CHROOT_OPTIONS -q -y install libncursesw5-dev texinfo libpam0g-dev debhelper
Reading Package Lists...
Building Dependency Tree...
The following extra packages will be installed:
  debconf-utils file gettext gettext-base html2text intltool-debian libmagic1
  libncursesw5 po-debconf
Suggested packages:
  dh-make cvs libncurses5-dev tetex-bin
The following NEW packages will be installed:
  debconf-utils debhelper file gettext gettext-base html2text intltool-debian
  libmagic1 libncursesw5 libncursesw5-dev libpam0g-dev po-debconf texinfo
0 upgraded, 13 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/4110kB of archives.
After unpacking 13.0MB of additional disk space will be used.
Selecting previously deselected package libmagic1.
(Reading database ... 8073 files and directories currently installed.)
Unpacking libmagic1 (from .../libmagic1_4.10-3_i386.deb) ...
Selecting previously deselected package file.
Unpacking file (from .../archives/file_4.10-3_i386.deb) ...
Selecting previously deselected package gettext-base.
Unpacking gettext-base (from .../gettext-base_0.14.1-5_i386.deb) ...
Selecting previously deselected package libncursesw5.
Unpacking libncu...

Read more...

Debian Bug Importer (debzilla) wrote :
Download full text (9.4 KiB)

Message-ID: <email address hidden>
Date: Sat, 2 Oct 2004 11:14:36 +0100
From: Martin Michlmayr <email address hidden>
To: Thomas Dickey <email address hidden>
Cc: <email address hidden>
Subject: Re: Bug#269366: screen: ftbfs [sparc] no tgetent - no screen

* Thomas Dickey <email address hidden> [2004-09-01 08:20]:
> just for the record, libncursesw also provides tgetent (the cited
> log doesn't show enough detail to say whether it is related).

It looks like some build dependency is missing. When I build the
package in a normal system, it works and I get:

configure: checking select return value...
- select can't count
configure: checking for tgetent...
configure: checking libcurses...
- you use the terminfo database
configure: checking ospeed...

However, in a minimal chroot with only the build dependencies listed
by screen, I get:

configure: checking select return value...
- select can't count
configure: checking for tgetent...
configure: checking libcurses...
configure: checking libtermcap...
configure: checking libtermlib...
configure: checking libncurses...
configure: error: !!! no tgetent - no screen
make: *** [configure-stamp] Error 1

The full log is:

Automatic build of screen_4.0.2-4 on deprecation by sbuild/i386 1.169
Build started at 20041002-1110
******************************************************************************
Checking available source versions...
Fetching source files...
Reading Package Lists...
Building Dependency Tree...
Need to get 857kB of source archives.
Get:1 ftp://ftp-uxsup.csx.cam.ac.uk unstable/main screen 4.0.2-4 (dsc) [620B]
Get:2 ftp://ftp-uxsup.csx.cam.ac.uk unstable/main screen 4.0.2-4 (tar) [841kB]
Get:3 ftp://ftp-uxsup.csx.cam.ac.uk unstable/main screen 4.0.2-4 (diff) [15.7kB]
Fetched 857kB in 0s (3919kB/s)
Download complete and in download only mode
** Using build dependencies supplied by package:
Build-Depends: libncursesw5-dev, texinfo, libpam0g-dev, base-passwd (>= 2.0.3.4), debhelper (>> 4.1.17)
Checking for already installed source dependencies...
libncursesw5-dev: missing
texinfo: missing
libpam0g-dev: missing
base-passwd: already installed (in sufficient version 3.5.8 >= 2.0.3.4)
debhelper: missing
Checking for source dependency conflicts...
  /usr/bin/sudo /usr/bin/apt-get --purge $CHROOT_OPTIONS -q -y install libncursesw5-dev texinfo libpam0g-dev debhelper
Reading Package Lists...
Building Dependency Tree...
The following extra packages will be installed:
  debconf-utils file gettext gettext-base html2text intltool-debian libmagic1
  libncursesw5 po-debconf
Suggested packages:
  dh-make cvs libncurses5-dev tetex-bin
The following NEW packages will be installed:
  debconf-utils debhelper file gettext gettext-base html2text intltool-debian
  libmagic1 libncursesw5 libncursesw5-dev libpam0g-dev po-debconf texinfo
0 upgraded, 13 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/4110kB of archives.
After unpacking 13.0MB of additional disk space will be used.
Selecting previously deselected package libmagic1.
(Reading database ... 8073 files and directories currently installed.)
Unpacking libmagic1 (from .../libmagic1_4.10-3_i386.deb) ...
Selecting previously desele...

Read more...

On Sat, Oct 02, 2004 at 11:14:36AM +0100, Martin Michlmayr wrote:
> * Thomas Dickey <email address hidden> [2004-09-01 08:20]:
> > just for the record, libncursesw also provides tgetent (the cited
> > log doesn't show enough detail to say whether it is related).
>
> It looks like some build dependency is missing. When I build the
> package in a normal system, it works and I get:

Probably the configure script is looking only in libtermcap and libcurses.
Generally I work around things like that by presetting $LIBS, e.g.,

 export LIBS="-lncursesw"

--
Thomas E. Dickey
http://invisible-island.net
ftp://invisible-island.net

Debian Bug Importer (debzilla) wrote :

Message-ID: <email address hidden>
Date: Sat, 2 Oct 2004 11:40:00 -0400
From: Thomas Dickey <email address hidden>
To: Martin Michlmayr <email address hidden>
Subject: Re: Bug#269366: screen: ftbfs [sparc] no tgetent - no screen

--nFreZHaLTZJo0R7j
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Sat, Oct 02, 2004 at 11:14:36AM +0100, Martin Michlmayr wrote:
> * Thomas Dickey <email address hidden> [2004-09-01 08:20]:
> > just for the record, libncursesw also provides tgetent (the cited
> > log doesn't show enough detail to say whether it is related).
>=20
> It looks like some build dependency is missing. When I build the
> package in a normal system, it works and I get:

Probably the configure script is looking only in libtermcap and libcurses.
Generally I work around things like that by presetting $LIBS, e.g.,

 export LIBS=3D"-lncursesw"

--=20
Thomas E. Dickey
http://invisible-island.net
ftp://invisible-island.net

--nFreZHaLTZJo0R7j
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (SunOS)
Comment: For info see http://www.gnupg.org

iD8DBQFBXsvOtIqByHxlDocRAkn5AJ49WdoOa4rCYZorf/FB5crngSfOhACggpFm
q/0TifGsbwPaXTVfWBJLYqU=
=+rNe
-----END PGP SIGNATURE-----

--nFreZHaLTZJo0R7j--

Hello,

I found the cause for the problem described in Debian bug #269366.
The Debian package uses libcursesw5-dev as a build-dependency and
patches configure.in to check for libcursesw.

Unfortunately only configure.in is patched, but the configure script
was not regenerated from the new configure.in file. Thus configure
still does not contain the test for tgetent in libncursesw.so, and
so the build fails.

The problem can be fixed by regenerating configure from configure.in,
and including the changes in the diff.

I hope this helps,
Jochen
--
http://seehuhn.de/

Debian Bug Importer (debzilla) wrote :

Message-ID: <email address hidden>
Date: Wed, 27 Oct 2004 18:51:34 +0100
From: Jochen Voss <email address hidden>
To: <email address hidden>
Subject: bug#269366 - regenerating configure solves the problem

--gBBFr7Ir9EOA20Yy
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Hello,

I found the cause for the problem described in Debian bug #269366.
The Debian package uses libcursesw5-dev as a build-dependency and
patches configure.in to check for libcursesw.

Unfortunately only configure.in is patched, but the configure script
was not regenerated from the new configure.in file. Thus configure
still does not contain the test for tgetent in libncursesw.so, and
so the build fails.

The problem can be fixed by regenerating configure from configure.in,
and including the changes in the diff.

I hope this helps,
Jochen
--=20
http://seehuhn.de/

--gBBFr7Ir9EOA20Yy
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBf+Amf+iD8yEbECURAqqpAKDTW5M1pr4SkKcx9wXoAFgEJJ3j+ACgvFT9
MkDjlwBsFt3II5jeND14qO0=
=5fDA
-----END PGP SIGNATURE-----

--gBBFr7Ir9EOA20Yy--

tags 269366 patch
quit

Hi,

The analysis above is apparently correct. Somehow changes to
'configure' were lost. I've prepared an NMU of screen to fix the
problem. I'll be happy to upload once I get an ack from the
maintainer, Adam.

The patch touches two files, it is attached.

$ interdiff -z screen_4.0.2-4.diff.gz screen_4.0.2-4.1.diff.gz | lsdiff
screen-4.0.2/debian/changelog
screen-4.0.2/configure
$

-David

David Kimdon (<email address hidden>) said:
> The analysis above is apparently correct. Somehow changes to
> 'configure' were lost. I've prepared an NMU of screen to fix the
> problem. I'll be happy to upload once I get an ack from the
> maintainer, Adam.
>
> The patch touches two files, it is attached.
>
> $ interdiff -z screen_4.0.2-4.diff.gz screen_4.0.2-4.1.diff.gz | lsdiff
> screen-4.0.2/debian/changelog
> screen-4.0.2/configure
> $

Yes, please NMU.

I'm bogged down with stupid dayjob work, and haven't had time to devote
to debian for the past month or so.

--
Adam Lazur, Cluster Monkey

Debian Bug Importer (debzilla) wrote :

Message-ID: <email address hidden>
Date: Sun, 14 Nov 2004 12:09:59 -0500
From: Adam Lazur <email address hidden>
To: David Kimdon <email address hidden>, <email address hidden>
Subject: Re: Bug#269366: [PATCH], offer to NMU, #269366: screen: ftbfs [sparc] no tgetent - no screen

David Kimdon (<email address hidden>) said:
> The analysis above is apparently correct. Somehow changes to
> 'configure' were lost. I've prepared an NMU of screen to fix the
> problem. I'll be happy to upload once I get an ack from the
> maintainer, Adam.
>
> The patch touches two files, it is attached.
>
> $ interdiff -z screen_4.0.2-4.diff.gz screen_4.0.2-4.1.diff.gz | lsdiff
> screen-4.0.2/debian/changelog
> screen-4.0.2/configure
> $

Yes, please NMU.

I'm bogged down with stupid dayjob work, and haven't had time to devote
to debian for the past month or so.

--
Adam Lazur, Cluster Monkey

tag 269366 + fixed

quit

This message was generated automatically in response to a
non-maintainer upload. The .changes file follows.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 13 Nov 2004 20:49:00 -0800
Source: screen
Binary: screen
Architecture: source powerpc
Version: 4.0.2-4.1
Distribution: unstable
Urgency: low
Maintainer: Adam Lazur <email address hidden>
Changed-By: David Kimdon <email address hidden>
Description:
 screen - a terminal multiplexor with VT100/ANSI terminal emulation
Closes: 269366
Changes:
 screen (4.0.2-4.1) unstable; urgency=low
 .
   * Non-maintainer upload
   * re-run autoconf, fix ftbfs (closes: #269366)
Files:
 64276af3d6f9c364528fb49223b995a3 624 misc optional screen_4.0.2-4.1.dsc
 8f8725fa9b3385042115e84a06866ce6 33462 misc optional screen_4.0.2-4.1.diff.gz
 3b14372c08e1b1cfa70cdbe9d7735df5 593272 misc optional screen_4.0.2-4.1_powerpc.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBlu6TST1m+6jv1gMRAlZdAKCXgtiUpuZ7CZTcsJ5Q7RXtRBLOKwCfQNx6
kTMUxwdTIDDjlWtxZQBSgZc=
=9htJ
-----END PGP SIGNATURE-----

Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Sun, 14 Nov 2004 13:02:27 -0500
From: David Kimdon <email address hidden>
To: <email address hidden>
Cc: David Kimdon <email address hidden>, Adam Lazur <email address hidden>
Subject: Fixed in NMU of screen 4.0.2-4.1

tag 269366 + fixed

quit

This message was generated automatically in response to a
non-maintainer upload. The .changes file follows.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 13 Nov 2004 20:49:00 -0800
Source: screen
Binary: screen
Architecture: source powerpc
Version: 4.0.2-4.1
Distribution: unstable
Urgency: low
Maintainer: Adam Lazur <email address hidden>
Changed-By: David Kimdon <email address hidden>
Description:
 screen - a terminal multiplexor with VT100/ANSI terminal emulation
Closes: 269366
Changes:
 screen (4.0.2-4.1) unstable; urgency=low
 .
   * Non-maintainer upload
   * re-run autoconf, fix ftbfs (closes: #269366)
Files:
 64276af3d6f9c364528fb49223b995a3 624 misc optional screen_4.0.2-4.1.dsc
 8f8725fa9b3385042115e84a06866ce6 33462 misc optional screen_4.0.2-4.1.diff.gz
 3b14372c08e1b1cfa70cdbe9d7735df5 593272 misc optional screen_4.0.2-4.1_powerpc.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iD8DBQFBlu6TST1m+6jv1gMRAlZdAKCXgtiUpuZ7CZTcsJ5Q7RXtRBLOKwCfQNx6
kTMUxwdTIDDjlWtxZQBSgZc=
=9htJ
-----END PGP SIGNATURE-----

# Hi,
#
# These bugs were fixed in an NMU, but have not been acknowledged by the
# maintainers. With version tracking in the Debian BTS, it is important
# to know which version of a package fixes each bug so that they can be
# tracked for release status, so I'm closing these bugs with the
#relevant version information now

close 240153 0.1.14-3.1
close 240551 0.1.1-1.1
close 240561 0.4.10b5-1.2
close 240572 0.2.1a-9.3
close 242712 2.1.1-1.2
close 245818 2.1.19-1.1
close 247064 0.5.6-16.2
close 248777 2.0.8-7.1
close 249668 3.01.1-5.1
close 250095 0.2.25-1.1
close 250124 2.2-2.1
close 263301 2.2-2.1
clsoe 251181 1.2.4-4.1
close 251182 3.4.4-1.1
close 251183 0.4-9.4
close 251184 3.6.13-3.1
close 251440 6:6.0.6.2-1.4
close 250942 18e-10
close 251445 18e-10
close 252416 1.44-1.1
close 252417 0.98-5
close 253356 0.9.13-1.1
close 254230 0.9.13-1.1
close 253761 0.3.1-1.2
close 202634 2.2-0.1
close 240872 2.2-0.1
close 254101 2.2-0.1
close 254680 0.99-20060125-1
close 263014 0.99-20060125-1
close 290100 0.99-20060125-1
close 294037 0.99-20060125-1
close 331573 0.99-20060125-1
close 344874 0.99-20060125-1
close 346653 0.99-20060125-1
close 348297 0.99-20060125-1
close 257131 0.4.1
close 258509 1.5-3.1
close 258559 0.22.2-1.1
close 294290 0.22.2-1.1
close 258580 2.0.12-5.1
close 285593 2.0.12-5.1
close 259025 0.3.0-alpha1-6.1
close 265677 0.3.0-alpha1-6.1
close 287622 0.3.0-alpha1-6.1
close 302810 0.3.0-alpha1-6.1
close 327995 0.3.0-alpha1-6.1
close 259121 0.5-2.1
close 259829 0.90.10-1.1
close 259838 0.8.0-9.1
close 326299 0.8.0-9.1
close 259912 0.7.7-3.1
close 259930 4.1-18.1
close 259938 3.3.1-8.1
close 259939 1.4-21.1
close 260006 1.9-1.1
close 260727 0.3.3-2.1
close 324896 0.3.3-2.1
close 260728 0.10-10.2
close 282744 0.10-10.2
close 260741 1.0-3.1
close 292840 1.0-3.1
close 262135 1.2-1.1
close 262758 1.7-3.1
close 294377 1.7-3.1
close 262793 1.1-8.1
close 262841 1.4.0-2.1
close 263186 1.0.5-5.3
close 263235 3.3.0-0.1
close 263337 0.48-4.1
close 263770 0.7.1-5.1
close 264183 1:19970918-12.1
close 264239 1.0.1-1.1
close 265435 0.95-1.2
close 265857 0.2.2-3.1
close 265893 0.9.9.1.20011205-15.1
close 266006 0.63-1.1
close 266037 2.0n-2-0.1
close 268225 8.14+v8.11-0.1
close 266267 0.7-1.1
close 266283 1.0.57-2.1
close 332298 1.0.57-2.1
close 333589 1.0.57-2.1
close 338164 1.0.57-2.1
close 266287 0.98-20040623-2.1
close 266370 1.1-2.2
close 266374 1.6-2.1
close 266502 0.4-1.1
close 266707 1.0-3.1
close 267098 2.2.1-1.1
close 267348 2.0.48-4-2.1
close 267351 1.1.1-4.1
close 268755 0.3.0-alpha1-6.2
close 268924 1.4.4-9.1
close 279190 1.4.4-9.1
close 269366 4.0.2-4.1
close 269444 00.02.39-2.1
close 269756 0.2.4-4.1

Changed in screen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.