[Remove] Please remove scrabble from gutsy

Bug #125612 reported by Michael Bienia on 2007-07-12
4
Affects Status Importance Assigned to Milestone
scrabble (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: scrabble

The matching Debian bug is #325441:
  RM: scrabble -- RoQA; RC-buggy (trademark issues); superseded by scribble

scribble is included in gutsy.

scrabble has no rdepends.

Thanks.

Michael Bienia (geser) on 2007-07-12
Changed in scrabble:
status: New → Confirmed
Martin Pitt (pitti) wrote :

Will remove the following packages from gutsy:

  scrabble | 1.9-1 | source, amd64, hppa, i386, ia64, powerpc, sparc

------------------- Reason -------------------
(pitti) removed from Debian, unmaintained, obsolete
----------------------------------------------

Going to remove the packages now.
Continue (y/N)? y
Deleting... done.

Changed in scrabble:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers