sciplot 1.36-16 source package in Ubuntu

Changelog

sciplot (1.36-16) unstable; urgency=low


  * bump standards version (debian/control)
  * dh --parallel (debian/rules)
  * dh 9 (debian/compat, debian/control)
  * build using motif instead of lesstif (closes: #714742)
  * move upstream mods into quilt patches

 -- Barak A. Pearlmutter <email address hidden>  Tue, 02 Jul 2013 16:47:45 +0100

Upload details

Uploaded by:
Barak A. Pearlmutter on 2013-07-02
Uploaded to:
Sid
Original maintainer:
Barak A. Pearlmutter
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe libs
Trusty release on 2013-10-18 universe libs

Downloads

File Size SHA-256 Checksum
sciplot_1.36-16.dsc 1.2 KiB fb13c7a0bbaa6d39d8e7482b8b925398196c445cd66e40c999d11bc39456a3b7
sciplot_1.36.orig.tar.gz 80.7 KiB d6f4a504d16227b5c9cd5f41edc4abee180fc7d85c67695c55607c4c65707092
sciplot_1.36-16.debian.tar.gz 6.0 KiB b8912fdd90e0beeb52ec68404b2fabcd6105a6976f3173e02f78f861439df2df

Available diffs

No changes file available.

Binary packages built by this source

sciplot-dev: No summary available for sciplot-dev in ubuntu yakkety.

No description available for sciplot-dev in ubuntu yakkety.

sciplot1: No summary available for sciplot1 in ubuntu wily.

No description available for sciplot1 in ubuntu wily.

sciplot1-dbgsym: No summary available for sciplot1-dbgsym in ubuntu artful.

No description available for sciplot1-dbgsym in ubuntu artful.