scim-bridge 0.4.16-2ubuntu5 source package in Ubuntu

Changelog

scim-bridge (0.4.16-2ubuntu5) oneiric; urgency=low

  * debian/{rules,scim-bridge-client-gtk.install}: Use GTK+ multiarch
    lib path. Fixes FTBFS. (LP: #832786) (Closes: #640625)
 -- Daniel T Chen <email address hidden>   Thu, 22 Sep 2011 07:35:29 -0400

Upload details

Uploaded by:
Daniel T Chen on 2011-09-22
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe utils

Downloads

File Size SHA-256 Checksum
scim-bridge_0.4.16.orig.tar.gz 496.9 KiB 50d9da4a2842ab31cd3b27b1baacb14c458614bdb35855c6ecd09ab855ac702c
scim-bridge_0.4.16-2ubuntu5.diff.gz 10.1 KiB 58e49483762fa459f9c5b761ea29414294ec9bd771507088b5fc6dbfa1a7bad6
scim-bridge_0.4.16-2ubuntu5.dsc 1.3 KiB 2ae1463827182ee45b466a1c730023d44d5f2b95150bdb08b07ac46ec7571f84

Available diffs

View changes file

Binary packages built by this source

scim-bridge-agent: No summary available for scim-bridge-agent in ubuntu quantal.

No description available for scim-bridge-agent in ubuntu quantal.

scim-bridge-client-gtk: No summary available for scim-bridge-client-gtk in ubuntu oneiric.

No description available for scim-bridge-client-gtk in ubuntu oneiric.

scim-bridge-client-qt: IME server of scim-bridge communicate with SCIM

 scim-bridge is a wrapper library for SCIM, written in C.
 .
 SCIM (Smart Common Input Method) is an input method (IM) platform.
 .
 Scim-bridge-client-qt is the qt client of scim-bridge, it provides
 another qt-immodule for SCIM.

scim-bridge-client-qt4: No summary available for scim-bridge-client-qt4 in ubuntu oneiric.

No description available for scim-bridge-client-qt4 in ubuntu oneiric.