[feisty] Canon scanner doesn't work

Bug #86022 reported by uli2 on 2007-02-18
4
Affects Status Importance Assigned to Milestone
sane-backends (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libsane

My scanner Canoscan Lide 20 doesn't work any more with libsane-1.0.18-3ubuntu1 in feisty. Neither xsane nor kooka get a result. The scanner is detected as plustek:libusb:004:002 but nothing happens when I start scanning. One can see the progress of scanning as a black area in the preview window of xsane or xscanimage but the scanning gevice doesn't move. With edgy there was no problem.

Matt Howe (howem) wrote :

I can confirm this bug, my Canon N1220U doesn't work in feisty but worked perfectly in edgy. It is detected at plustek:libusb:002:006. When attempting to scan something, the 'scanning in progress' window pops up and sits at 0%.

Corsaire (stranche) wrote :

Same thing a bit different,

I have a Canon Lide 30, when starting xsane and asking for a preview, it does the preview but leaves the sensor head it the middle and then does not answer anymore.
Then when you close xsane and start it again, the sensor head moves a bit as to go in initial place but stops again too soon.

It seems to be a bit introduced in the initializing process of the Canon scanners.

Steffman (steffmanzing) wrote :

My Canon LIDE 25 is recognized, but when I make a preview (xsane and kooka), I only get a black image. The scanner doesn't scan, although the apps pretend he does. It doesn't freeze or crash, it just doesn't work properly. Sad but true, I'll have to use Windoze not only for games, but for scanning too. BTW, it worked in dapper and edgy.

pdlethbridge (pdleth) wrote :

My canon 1220 scanner doesn't work in feisty. It worked in a previous version

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers