does not see the scanner

Bug #1740363 reported by Osman on 2017-12-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sane-backends (Ubuntu)
Undecided
Unassigned

Bug Description

Have a Samsung CLX-2160 worked properly with 17.04. After upgrading to 17.10 I can get printouts without any problems but when try xSane or SimpleScan I get a message saying that the system did not find a scanner. I tried Samsung sites but they are sold to HP and could not get help from them. I tried to reinstall Samsung drivers but still have this problem.

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: ubuntu-release-upgrader-core 1:17.10.8
ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
Uname: Linux 4.13.0-21-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.6
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: ubuntu:GNOME
Date: Thu Dec 28 10:25:29 2017
InstallationDate: Installed on 2017-08-25 (124 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
Symptom: release-upgrade
UpgradeStatus: Upgraded to artful on 2017-10-20 (68 days ago)
VarLogDistupgradeTermlog:

Osman (okkadiroglu) wrote :
tags: added: zesty2artful
affects: ubuntu-release-upgrader (Ubuntu) → sane-backends (Ubuntu)
Guenther Grau (graug) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers