Comment 8 for bug 1728012

Michael Hill (wrendriff) wrote :

Add to list of scanner "broken" - Epson Perfection V300 Photo.

dependency errors occurring after upgrade from Ubuntu 17.04 to 17.10 are
iscan depending on libsane (>=1.0.11-3)
esci-interpreter-gt-f720 depends on iscan (>=2.16.1)