package libsane-common 1.0.25+git20150528-1ubuntu2 failed to install/upgrade: '/etc/sane.d/hp.conf' を上書きしようとしています。これはパッケージ libsane:amd64 1.0.23-3ubuntu3.1 にも存在します

Bug #1649187 reported by T.Shinano on 2016-12-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sane-backends (Ubuntu)
Undecided
Unassigned

Bug Description

error apt-get

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libsane-common 1.0.25+git20150528-1ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-105.152-generic 3.13.11-ckt39
Uname: Linux 3.13.0-105-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
Date: Mon Dec 12 14:01:06 2016
DuplicateSignature: package:libsane-common:1.0.25+git20150528-1ubuntu2:'/etc/sane.d/hp.conf' を上書きしようとしています。これはパッケージ libsane:amd64 1.0.23-3ubuntu3.1 にも存在します
ErrorMessage: '/etc/sane.d/hp.conf' を上書きしようとしています。これはパッケージ libsane:amd64 1.0.23-3ubuntu3.1 にも存在します
InstallationDate: Installed on 2012-09-12 (1552 days ago)
InstallationMedia: Ubuntu 10.04.2 LTS "Lucid Lynx" - Release amd64 (20110211.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15
SourcePackage: sane-backends
Title: package libsane-common 1.0.25+git20150528-1ubuntu2 failed to install/upgrade: '/etc/sane.d/hp.conf' を上書きしようとしています。これはパッケージ libsane:amd64 1.0.23-3ubuntu3.1 にも存在します
UpgradeStatus: Upgraded to xenial on 2016-12-12 (0 days ago)

T.Shinano (shinapit) wrote :
Emily Ratliff (emilyr) on 2016-12-12
information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers