package libsane-common 1.0.25+git20150528-1ubuntu2 failed to install/upgrade: Versuch, »/etc/sane.d/hp.conf« zu überschreiben, welches auch in Paket libsane:amd64 1.0.23-3ubuntu3.1 ist

Bug #1616159 reported by Lars Idkowiak on 2016-08-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sane-backends (Ubuntu)
Undecided
Unassigned

Bug Description

Update from 14 to 16

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libsane-common 1.0.25+git20150528-1ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-34.53-generic 4.4.15
Uname: Linux 4.4.0-34-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Aug 22 21:47:13 2016
ErrorMessage: Versuch, »/etc/sane.d/hp.conf« zu überschreiben, welches auch in Paket libsane:amd64 1.0.23-3ubuntu3.1 ist
InstallationDate: Installed on 2016-05-07 (108 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: sane-backends
Title: package libsane-common 1.0.25+git20150528-1ubuntu2 failed to install/upgrade: Versuch, »/etc/sane.d/hp.conf« zu überschreiben, welches auch in Paket libsane:amd64 1.0.23-3ubuntu3.1 ist
UpgradeStatus: No upgrade log present (probably fresh install)

Lars Idkowiak (lars-e) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers