CanoScan Lide 220 doesn't work

Bug #1588878 reported by Dmitry on 2016-06-03
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
sane-backends (Ubuntu)
Low
Unassigned

Bug Description

In Ubuntu 14.04 I used to scan with CanoScan Lide 220, it worked fine. In Ubuntu 16.04 it doesn't work. XSane says "Failed to start scanner: Error during device I/O".

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: libsane 1.0.25+git20150528-1ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
Uname: Linux 4.4.0-22-generic i686
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
CurrentDesktop: KDE
Date: Fri Jun 3 18:30:53 2016
InstallationDate: Installed on 2016-04-26 (38 days ago)
InstallationMedia: Kubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
SourcePackage: sane-backends
UpgradeStatus: No upgrade log present (probably fresh install)

Dmitry (dmitrymq) wrote :

Dmitry, thank you for reporting this and helping make Ubuntu better.
1) To clarify the Bug Description, were you using Xubuntu 14.04 when this worked?
2) In 14.04, were you using XSane and/or Simple Scan?
3) In 14.04, were you using the same computer as with 16.04?
4) In 16.04 does Simple Scan work?
5) In 16.04 what USB port do you have it plugged into (2 or 3)?

tags: added: regression-release
Changed in sane-backends (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
csola48 (mail-csordaslaszlo) wrote :

sane-find-scanner -q
found USB scanner (vendor=0x04a9 [Canon], product=0x190f [CanoScan], chip=GL848+) at libusb:003:002
could not open USB device 0x1d6b/0x0002 at 003:001: Access denied (insufficient permissions)

CanoScan Lide 220 chip now: gl848+ !

Older CanoScan Lide 220: gl124.

Launchpad Janitor (janitor) wrote :

[Expired for sane-backends (Ubuntu) because there has been no activity for 60 days.]

Changed in sane-backends (Ubuntu):
status: Incomplete → Expired
csola48 (mail-csordaslaszlo) wrote :

The scanner -CanoScan Lide 220- indicates input/output error... Not working...
The scanner stays on the sheet's bottom and is frozen off...

My system:
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.1 LTS
version: Ubuntu 4.4.0-45.66-generic 4.4.21
sane 1.0.14-1
sane-utils, libsane-common, libsane 1.0.26-git20160712-xenial0
xsane, xsane common 0.999-3ubuntu1
simple-scan 3.20.0-0ubuntu1

mds (mds) wrote :

I see exactly the same behavior with exactly the same scanner on my aunts PC. (guess who is doing support...)

Dmitry (dmitrymq) on 2017-07-28
Changed in sane-backends (Ubuntu):
status: Expired → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers