package libsane-common 1.0.23-3ubuntu3.1 failed to install/upgrade: a tentar sobre-escrever '/etc/sane.d/hp.conf', que também está no pacote libsane:amd64 1.0.23-3ubuntu3.1

Bug #1502376 reported by Francis Ricardo on 2015-10-03
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
sane-backends (Ubuntu)
High
Unassigned

Bug Description

Não sei oque ouve.

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: libsane-common 1.0.23-3ubuntu3.1
Uname: Linux 4.2.0-pf1+ x86_64
ApportVersion: 2.14.1-0ubuntu3.16
Architecture: amd64
Date: Fri Oct 2 23:09:15 2015
Dependencies:

DuplicateSignature: package:libsane-common:1.0.23-3ubuntu3.1:a tentar sobre-escrever '/etc/sane.d/hp.conf', que também está no pacote libsane:amd64 1.0.23-3ubuntu3.1
ErrorMessage: a tentar sobre-escrever '/etc/sane.d/hp.conf', que também está no pacote libsane:amd64 1.0.23-3ubuntu3.1
InstallationDate: Installed on 2015-09-27 (5 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu4
 apt 1.0.1ubuntu2.10
SourcePackage: sane-backends
Title: package libsane-common 1.0.23-3ubuntu3.1 failed to install/upgrade: a tentar sobre-escrever '/etc/sane.d/hp.conf', que também está no pacote libsane:amd64 1.0.23-3ubuntu3.1
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in sane-backends (Ubuntu):
status: New → Confirmed
Tyler (tkdestroyer2) wrote :

I believe I have the same bug, but in a different language.
> package libsane-common 1.0.23-3ubuntu3.1 failed to install/upgrade: trying to overwrite '/etc/sane.d/hp.conf', which is also in package libsane:amd64 1.0.23-3ubuntu3.1

Changed in sane-backends (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers