package samba 2:3.5.8~dfsg-1ubuntu2.3 failed to install/upgrade: ErrorMessage: subprocess new post-removal script returned error exit status 2

Bug #879635 reported by joamag on 2011-10-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Medium
Unassigned

Bug Description

during the release upgrade

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: samba 2:3.5.8~dfsg-1ubuntu2.3
ProcVersionSignature: Ubuntu 2.6.38-10.46-server 2.6.38.7
Uname: Linux 2.6.38-10-server x86_64
Architecture: amd64
Date: Fri Oct 21 20:36:58 2011
ErrorMessage: ErrorMessage: subprocess new post-removal script returned error exit status 2
InstallationMedia: Ubuntu-Server 10.10 "Maverick Meerkat" - Release amd64 (20101007)
NmbdLog:

SambaServerRegression: Yes
SmbConfIncluded: Yes
SmbLog:

SourcePackage: samba
Title: package samba 2:3.5.8~dfsg-1ubuntu2.3 failed to install/upgrade: ErrorMessage: subprocess new post-removal script returned error exit status 2
UbuntuFailedConnect: Yes
UpgradeStatus: Upgraded to natty on 2011-10-21 (0 days ago)

joamag (joamag) wrote :
Clint Byrum (clint-fewbar) wrote :

This is another dupe of bug #862129 .. LP is timing out for me, someone please mark it as a dupe.

Dave Walker (davewalker) on 2011-10-26
Changed in samba (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers