smbtorture triggers 'panic action' script

Bug #800430 reported by MichaelE on 2011-06-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba
Confirmed
Low
samba (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: samba

I discovered that smbtorture triggers the 'panic action' script on my samba server.
smbtorture worked without problems on 10.10.
I used smbtorture to go after a problem I have with seahorse on cifs shares (also worked well on 10.10). Please see bug 800147 (https://bugs.launchpad.net/seahorse-plugins/+bug/800147).
The samba server is running as a kvm domain on a ubuntu 10.10 host. Both have all updates installed.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: samba 2:3.5.4~dfsg-1ubuntu8.4
ProcVersionSignature: Ubuntu 2.6.35-28.50-server 2.6.35.11
Uname: Linux 2.6.35-28-server x86_64
Architecture: amd64
Date: Wed Jun 22 00:17:13 2011
InstallationMedia: Ubuntu-Server 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.2)
NmbdLog:

ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SambaServerRegression: Yes
SmbConfInclude: Yes
SourcePackage: samba
WindowsFailedConnect: Yes

MichaelE (michael-eitelwein) wrote :
MichaelE (michael-eitelwein) wrote :

Here is the log.smbd

MichaelE (michael-eitelwein) wrote :

Here is the smb.conf

James Page (james-page) wrote :

Confirmed against natty server install; I ran smbtorture from a natty desktop client machine against a natty server install with [homes] enabled; panic action occurs on the client not the server as detailed in upstream bug report.

Marking as 'Confirmed' with importance of 'Low' as triggered in smbtorture, not the smbd server itself

Changed in samba (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
Changed in samba:
importance: Unknown → Low
status: Unknown → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.