samba-common-bin failed to upgrade: post-install script returned error exit status 2

Bug #734542 reported by Andrew Codrington on 2011-03-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: samba

Just doing routine system update.
Failed a couple of times, without leaving any terminal window or messages to give me a clue why the system update didn't complete.
When I tried again I was told to sudo dpkg --configure -a
That allowed me to try again, but the update didn't complete.

Rebooted and tried again.
System updated OK this time, but samba didn't configure itself.
Ended up here, filing this report.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: samba-common-bin 2:3.4.7~dfsg-1ubuntu3.4
ProcVersionSignature: Ubuntu 2.6.32-29.58-generic 2.6.32.28+drm33.13
Uname: Linux 2.6.32-29-generic x86_64
Architecture: amd64
Date: Sun Mar 13 18:41:44 2011
DpkgTerminalLog:

ErrorMessage: subprocess installed post-installation script returned error exit status 2
SambaClientRegression: Yes
SourcePackage: samba
Title: package samba-common-bin 2:3.4.7~dfsg-1ubuntu3.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Andres Rodriguez (andreserl) wrote :

Hi Andrew,

Thank you for taking the time to report bugs and trying to make Ubuntu better.

Unfortunately, the attached logs do not provide enough information for us to be able to determine what the problem you are experiencing is. Would it be possible for you to attach /var/log/dpkg.log (or any .0, .1) on which the error you are experiencing is showed?

I'm marking this bug as incomplete until the requested information is provided.

Thank you!

Changed in samba (Ubuntu):
status: New → Incomplete
Chuck Short (zulcss) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Launchpad Janitor (janitor) wrote :

[Expired for samba (Ubuntu) because there has been no activity for 60 days.]

Changed in samba (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers