Winbind doesn't automatically start when recovering from hibernation.

Bug #656253 reported by scalawag on 2010-10-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Medium
Unassigned

Bug Description

Can't login on GDM with an Active Directory account after resuming from hibernation.
'wbinfo -u' only shows local users.
I have to restart winbind service to be able to see login screen.
Ubuntu 10.10 RC

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: winbind 2:3.5.4~dfsg-1ubuntu8
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
CIFSMounts: Error: command ['mount', '|', 'grep', 'cifs'] failed with exit code 1: mount: only root can do that
Date: Thu Oct 7 12:18:03 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 PATH=(custom, no user)
 LANG=pt_PT.UTF-8
 SHELL=/bin/bash
SambaClientRegression: Yes
SourcePackage: samba

scalawag (scalawag-) wrote :
affects: ubuntu → samba (Ubuntu)
Thierry Carrez (ttx) wrote :

You used to run 10.04 LTS, was that working with that version ?

Changed in samba (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
scalawag (scalawag-) wrote :

Yes it worked fine with 10.04.

Thierry Carrez (ttx) on 2010-10-13
Changed in samba (Ubuntu):
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers