package samba 2:3.5.4~dfsg-1ubuntu5 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.

Bug #640408 reported by IdleOne on 2010-09-16
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: samba

No useful info to add.
Ran sudo aptitude update && sudo aptitude upgrade
 install of package seemed to stall.

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: samba 2:3.5.4~dfsg-1ubuntu5
ProcVersionSignature: Ubuntu 2.6.35-20.29-generic 2.6.35.4
Uname: Linux 2.6.35-20-generic x86_64
NonfreeKernelModules: nvidia
AptOrdering:
 samba: Purge
 smbclient: Remove
Architecture: amd64
Date: Thu Sep 16 07:51:44 2010
ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
RelatedPackageVersions:
 nautilus 1:2.31.92-0ubuntu1
 gvfs 1.6.3-0ubuntu2
SambaClientRegression: Yes
SourcePackage: samba
Title: package samba 2:3.5.4~dfsg-1ubuntu5 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.

IdleOne (idleone) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers