Comment 1 for bug 623342

Lawrence Troup (lawrencetroup) wrote :

Is there are reason why the priority of this bug is so low? This issue prevents deployment of freeradius authenticating against Active Directory in a corporate environment.

My company has recently upgraded to using the LucidLynx server release of Ubuntu on our main servers - and this issue means that it is no longer possible to perform the necessary authentication for users on our network. In particular, this means we are no longer able to provide wireless network access to our employees - which is a serious problem.

Given that LucidLynx is a LTS release, is there a plan to release the version of Samba containing the fix for this bug to Lucid soon?