merge request: changing source_samba.py

Bug #591043 reported by C de-Avillez on 2010-06-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: samba

per https://blueprints.edge.launchpad.net/ubuntu/+spec/server-maverick-qa-workflow we need to adjust the SAMBA apport hook to test for absence of /etc/samba/smb.conf -- if missing, print out a blurb explaining the usual reason, and reject to open a bug.

I have created https://code.edge.launchpad.net/~hggdh2/ubuntu/maverick/samba/apport-nosmb-conf/+merge/27005 for that; I think it will have to be re-adjusted, at least to refer to this bug (but I will wait for the wisdom of the elders).

This is, right now, targeted to Maverick, but will be SRU-ed to Lucid after approval.

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package samba - 2:3.5.3~dfsg-0ubuntu3

---------------
samba (2:3.5.3~dfsg-0ubuntu3) maverick; urgency=low

  * debian/source_samba.py: if /etc/samba/smb.conf is missing, pop up
    a message for why this is not a bug, and end run. (LP: #591043)
 -- C de-Avillez <email address hidden> Mon, 07 Jun 2010 19:06:51 -0500

Changed in samba (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers