Typo in manpage

Bug #48965 reported by Stein Magnus Jodal on 2006-06-08
4
Affects Status Importance Assigned to Milestone
samba
Fix Released
Low
samba (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: smbfs

In the manpage of mount.smbfs the word 'password' is incorrectly spelled 'passeword'.

Error found in smbfs version 3.0.22-1ubuntu3 (Dapper dist-upgraded at 2006-06-08).

John Vivirito (gnomefreak) wrote :

Thank you for diling this bug. I have looked for the above man page and cant seem to find it can you please provide me with the exact command you are using to see that man page.

Changed in samba:
status: Unconfirmed → Needs Info
Stein Magnus Jodal (jodal) wrote :

man mount.smbfs
/passeword

It's in the OPTIONS -> password=<arg> paragraph:
"If it can find no password smbmount will prompt for a passeword, unless the guest option is given."

John Vivirito (gnomefreak) wrote :

After installing smbfs i found the error plus one here is the output of that page
 password=<arg>
              specifies the SMB password. If this option is not given then the
              environment variable PASSWD is used. If it can find no pass‐
              wordsmbmount will prompt for a passeword, unless the guest op‐
              tion is given.
Thank You for filing the bug i marked this as confirmed since i was able to confirm it.

Changed in samba:
status: Needs Info → Confirmed
John Vivirito (gnomefreak) wrote :

This bug is in dapper and edgy i found the typo in both

John Vivirito (gnomefreak) wrote :

i have requested this to go upstream. Thank you again for your bug report.

Vassilis Pandis (pandisv) wrote :

Forwarded upstream. You will find the upstream bug report here: https://bugzilla.samba.org/show_bug.cgi?id=4013 Thanks for reporting this.

Changed in samba:
status: Unconfirmed → Unknown
Changed in samba:
status: Unknown → Confirmed
Changed in samba:
importance: Untriaged → Low
Changed in samba:
status: Confirmed → Fix Released
Henrik Nilsen Omma (henrik) wrote :

fix confirmed in gutsy

Changed in samba:
status: Confirmed → Fix Released
Changed in samba:
importance: Unknown → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.