package samba-common 2:3.4.0-3ubuntu4 failed to install/upgrade:

Bug #433383 reported by Daniel Santibáñez Polanco on 2009-09-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: samba

when i try to upgrade.

ProblemType: Package
Architecture: i386
Date: Sun Sep 20 02:03:05 2009
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: subprocess installed post-installation script returned error exit status 10
NonfreeKernelModules: wl
Package: samba-common 2:3.4.0-3ubuntu4
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-10.34-generic
SourcePackage: samba
Title: package samba-common 2:3.4.0-3ubuntu4 failed to install/upgrade:
Uname: Linux 2.6.31-10-generic i686

Chuck Short (zulcss) wrote :

Hi,

I was wondering if you are still having this problem when upgrading?

Thanks
chuck

Changed in samba (Ubuntu):
status: New → Incomplete
Chuck Short (zulcss) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Chuck Short (zulcss) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in samba (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers