samba install error

Bug #424693 reported by Don Manyette on 2009-09-05
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: samba

I reported this within the past week when I installed samba4 in error. This time it was a new install, and I took the same error even though I had not installed samba4. Thought this might just provide additional information. This install was done after all the current updates had been applied to Jaunty.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script returned error exit status 1
Package: samba 2:3.3.2-1ubuntu3.1
SourcePackage: samba
Title: package samba 2:3.3.2-1ubuntu3.1 failed to install/upgrade: subprocess post-installation script returned error exit status 1
Uname: Linux 2.6.28-15-generic i686

Don Manyette (manyette-cox) wrote :
Chuck Short (zulcss) wrote :

Relevant error:

Log started: 2009-09-04 22:37:00
Selecting previously deselected package samba.

(Reading database ... 121247 files and directories currently installed.)

Unpacking samba (from .../samba_2%3a3.3.2-1ubuntu3.1_i386.deb) ...

Processing triggers for man-db ...

Processing triggers for ufw ...

Setting up samba (2:3.3.2-1ubuntu3.1) ...

Generating /etc/default/samba...

 * Starting Samba daemons 
[fail]

invoke-rc.d: initscript samba, action "start" failed.

dpkg: error processing samba (--configure):

 subprocess post-installation script returned error exit status 1

 Are you still having problems with this? Can you post the contents of your /etc/samba/smb.conf file.

Thanks
chuck

Changed in samba (Ubuntu):
status: New → Incomplete
Don Manyette (manyette-cox) wrote :

Hi Chuck, - I'm afraid I can't be of much help, since I've had to do a complete reinstall of the system since that time, due to some other problems. And I have not yet tried to install samba because the other problem has obviated the need for the networking I was trying to accomplish.
I can try to install samba again if it will help in this matter. Would that be of any help? - Don

Don Manyette (manyette-cox) wrote :

Hi Chuck, Oooppss! I find that before I did the re-install, I did save some things, and one of them was the .conf file. I still have it, and have attached it here. I will add I made several attempts at this, but I'm pretty sure this was the latest one before I gave it up. Hope it is of some help. - Don

Chuck Short (zulcss) on 2009-11-23
Changed in samba (Ubuntu):
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers