after adding samba sharing service, X restart failed on jaunty

Bug #366242 reported by agitdd99 on 2009-04-24
2
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Low
Unassigned
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

I experienced this after I added samba sharing service. After the installation there was a dialogue box that asking necessity to restart the session in order to enable sharing. once I click "Restart Session", X restart failed and I had to restart it manually.

sorry for my English.

agitdd99 (agitdd99) wrote :
affects: ubuntu → samba (Ubuntu)
Scott Moser (smoser) wrote :

My feeling is that this is likely much more related to Xorg than it is to samba.

Removing samba from the picture, are you able to log out of your session and log back in ?

Changed in samba (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Changed in xorg-server (Ubuntu):
status: New → Incomplete
Bryce Harrington (bryce) on 2010-05-27
tags: added: jaunty
Chuck Short (zulcss) on 2010-06-11
Changed in samba (Ubuntu):
status: Incomplete → Invalid
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xorg-server (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments