Winbind crashes with new samba-package (3.5)

Bug #326235 reported by Mr. Captcha on 2009-02-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: samba

I tried to upgrade to the samba package from intrepid-proposed (automatically because i activated the unstable version) and the synaptics manager hung up during upgrade while installing winbind. Also a reboot ended with a hung up machine so I removed it in root mode on shell, continued the installation and tried to install it a second time -- same result. With a downgrade to the normal Samba-Version of Ubuntu 8.10 I achieved a ....done.

ProblemType: Package
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 8.10
ErrorMessage: Unterprozess post-installation script gab den Fehlerwert 143 zurück
Package: winbind None
SourcePackage: samba
Title: package winbind None failed to install/upgrade: Unterprozess post-installation script gab den Fehlerwert 143 zurück
Uname: Linux 2.6.27-11-generic i686

Mr. Captcha (mr-captcha) wrote :
Kamus (kamus) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it without more information.

Please include the information requested at https://wiki.ubuntu.com/DebuggingSamba#samba-pkg-fail.

Changed in samba:
importance: Undecided → Low
status: New → Incomplete
Mr. Captcha (mr-captcha) wrote :

I have not installed and didn't need this package anymore.

Somebody other affected by this bug can do it.

Kamus (kamus) wrote :

Have you tried to remove manually (with dpkg or apt) samba package and install only samba-common (because samba-common replace samba) ?

Regards

Thierry Carrez (ttx) wrote :

Can't reproduce on upgrade, reporter can't help us anymore, so I'm closing this one.

Changed in samba (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers