samba4 should 'Conflicts:' with samba-tools

Bug #322337 reported by Gregory on 2009-01-28
4
Affects Status Importance Assigned to Milestone
samba (Debian)
Unknown
Unknown
samba (Ubuntu)
Low
Unassigned
samba4 (Ubuntu)
Low
Unassigned

Bug Description

Sorry don't know enough to say

ProblemType: Package
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 8.10
ErrorMessage: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
Package: samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list]
SourcePackage: samba
Title: package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
Uname: Linux 2.6.27-11-generic i686

Gregory (ogregoryrosales) wrote :
Dean Sas (dsas) wrote :

It seems that samba-tools is intended for samba three but you have samba four installed.

Perhaps these packages should conflict?

Thanks SO Much I'll delete all of it and try again God Bless

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Dean Sas
Sent: Wednesday, January 28, 2009 5:04 PM
To: <email address hidden>
Subject: [Bug 322337] Re: package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4

It seems that samba-tools is intended for samba three but you have samba
four installed.

Perhaps these packages should conflict?

** Changed in: samba (Ubuntu)
Sourcepackagename: None => samba

--
package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
https://bugs.launchpad.net/bugs/322337
You received this bug notification because you are a direct subscriber
of the bug.

Status in “samba” source package in Ubuntu: New

Bug description:
Sorry don't know enough to say

ProblemType: Package
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 8.10
ErrorMessage: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
Package: samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list]
SourcePackage: samba
Title: package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
Uname: Linux 2.6.27-11-generic i686

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it without more information.

Please include the information requested at https://wiki.ubuntu.com/DebuggingSamba#samba-pkg-fail.

Changed in samba:
importance: Undecided → Low
status: New → Incomplete
Jelmer Vernooij (jelmer) wrote :

This still exists, it was fixed in samba4 in Debian a while ago (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506236), but Ubuntu has an older version.

Changed in samba:
status: Incomplete → Confirmed

Thanks SO Much God Bless
-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Jelmer Vernooij
Sent: Thursday, March 12, 2009 9:15 AM
To: <email address hidden>
Subject: [Bug 322337] Re: package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4

This still exists, it was fixed in samba4 in Debian a while ago
(http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506236), but Ubuntu
has an older version.

** Changed in: samba (Ubuntu)
       Status: Incomplete => Confirmed

--
package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
https://bugs.launchpad.net/bugs/322337
You received this bug notification because you are a direct subscriber
of the bug.

Status in “samba” source package in Ubuntu: Confirmed

Bug description:
Sorry don't know enough to say

ProblemType: Package
Architecture: i386
Dependencies:

DistroRelease: Ubuntu 8.10
ErrorMessage: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
Package: samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list]
SourcePackage: samba
Title: package samba-tools None [modified: /var/lib/dpkg/info/samba-tools.list] failed to install/upgrade: trying to overwrite `/usr/bin/nsstest', which is also in package samba4
Uname: Linux 2.6.27-11-generic i686

Thierry Carrez (ttx) on 2009-03-13
Changed in samba:
status: Confirmed → Triaged
Thierry Carrez (ttx) on 2009-03-13
Changed in samba4:
importance: Undecided → Low
status: New → Triaged
Changed in samba:
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.