Comment 4 for bug 24741

I can confirm this bug. I have an Ubuntu 6.06.1 LTS system, and I have updated it just now (30 Jan 2007 09:49AM GMT) with:

apt-get update
apt-get upgrade

and then I ran

apt-get install samba

and get the same account_policy_get errors as in the description.

Status of this bug is "needs info", what do you need? Right now this is a showstopper for me, so anything to get the fix out faster is good.