Comment 2 for bug 24741

I got the same failed messages on installation of samba3.0.22-1ubuntu3.1 (current latest dapper package). What further information would be useful?