package samba 3.0.28a-0ubuntu3 failed to install/upgrade:

Bug #206036 reported by frank on 2008-03-24
20
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: samba

Just using the alt install CD from Ubuntu 7.10 to 8.04 Beta

ProblemType: Package
Architecture: i386
Date: Mon Mar 24 10:19:10 2008
DistroRelease: Ubuntu 8.04
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 1
NonfreeKernelModules: nvidia
Package: samba 3.0.28a-0ubuntu3
PackageArchitecture: i386
SourcePackage: samba
Title: package samba 3.0.28a-0ubuntu3 failed to install/upgrade:
Uname: Linux 2.6.22-14-386 i686

frank (frankferguson) wrote :
Alexander Jones (alex-weej) wrote :

I got this when upgrading after hosing my /etc/samba/smb.conf thinking it would regenerate a new one.

Mathias Gug (mathiaz) wrote :

Could you attach the terminal log at the time of the upgrade ?

Changed in samba:
status: New → Incomplete
frank (frankferguson) wrote :

/var/log/dist-upgrade/term.log

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package samba - 3.0.28a-1ubuntu4

---------------
samba (3.0.28a-1ubuntu4) hardy; urgency=low

  [ Mathias Gug ]
  * debian/samba-common.postinst:
    Fix upgrade from a first installation done with feisty, edgy or dapper.
    (LP: #201059).
  * debian/smb.conf.feisty:
    Add default smb.conf shipped in feisty.

  [ Steve Langasek ]
  * When populating the new sambashare group, it's not an error if the
    user simply doesn't exist; test for this case and let the install
    continue instead of aborting. LP: #206036.

 -- Steve Langasek <email address hidden> Wed, 02 Apr 2008 21:07:11 +0000

Changed in samba:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers