Samba 2:4.11.6+dfsg-0ubuntu1.8 Hangs for 20 to 30 Seconds

Bug #1926823 reported by David Hillman
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

I installed the latest version ( Samba 2:4.11.6+dfsg-0ubuntu1.8 ) of the samba package to two Kubuntu 20.04.2 LTS servers yesterday. Now all of the samba clients -- Linux and Windows -- intermittently hang for 20 to 30 seconds every few minutes. After that time passes, the samba daemons become responsive again, with no human intervention.

Samba has been running on these servers for a few years, with no such previous instances, and nothing else changed yesterday.

log.smbd is clean, and reports no errors or other information.

Revision history for this message
Athos Ribeiro (athos-ribeiro) wrote :

Thank you for taking the time to file a bug report.

In order to be able to replicate the issue, it would be nice to have some additional information here. Namely:

- What is the version of the client being used (both in Linux and in Windows)?

- Are there any specific commands that are hanging for those clients? If so, would you mind attaching the output for such commands here passing "-d10 and 2>&1 | tee samba_debug.log" to those commands? It may also be worth to set the servers to get level 10 debugging information on one of the clients hanging. See https://wiki.samba.org/index.php/Client_specific_logging for details on how to get those logs.

- Finally, would you mind sharing the samba configuration (for the client and for the servers)? Make sure to remove any sensitive configurations that may be present in those.

Since there is not enough information in your report to begin triage or to
differentiate between a local configuration problem and a bug in Ubuntu, I
am marking this bug as "Incomplete". We would be grateful if you would:
provide a more complete description of the problem, explain why you
believe this is a bug in Ubuntu rather than a problem specific to your
system, and then change the bug status back to "New".

For local configuration issues, you can find assistance here:
http://www.ubuntu.com/support/community

Changed in samba (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for samba (Ubuntu) because there has been no activity for 60 days.]

Changed in samba (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers