package samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.20 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1823782 reported by alejandra on 2019-04-08
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

package samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.20 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.20
ProcVersionSignature: Ubuntu 4.4.0-144.170~14.04.1-generic 4.4.176
Uname: Linux 4.4.0-144-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.29
Architecture: amd64
Date: Mon Apr 8 10:25:10 2019
DuplicateSignature: package:samba-common:2:4.3.11+dfsg-0ubuntu0.14.04.20:subprocess installed post-installation script returned error exit status 128
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2016-04-04 (1098 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
NmbdLog:

PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.8
 apt 1.0.1ubuntu2.23
SambaServerRegression: No
SmbConfIncluded: Yes
SmbLog:

SourcePackage: samba
SystemImageInfo: Error: [Errno 2] No existe el archivo o el directorio: 'system-image-cli'
Title: package samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.20 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)
WindowsFailedConnect: Yes

alejandra (gsalejandra) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in samba (Ubuntu):
status: New → Confirmed
PANDIKUMAR K (pandikumar.k) wrote :

And also I have an error while installing the NetBeans IDE.

Andreas Hasenack (ahasenack) wrote :

This seems to be the error:
Setting up samba-common (2:4.3.11+dfsg-0ubuntu0.14.04.20) ...
Use of uninitialized value $reply in scalar chomp at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
Use of uninitialized value $reply in scalar chomp at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
Use of uninitialized value $reply in scalar chomp at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
Use of uninitialized value $reply in scalar chomp at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at /usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
dpkg: error processing package samba-common (--configure):
 subprocess installed post-installation script returned error exit status 128

I believe it's a duplicate of bug #442941

Could you please check the permissions of this file: /var/cache/debconf/config.dat

run "sudo ls -la /var/cache/debconf/config.dat"

Changed in samba (Ubuntu):
status: Confirmed → Incomplete
Matthew Paul Thomas (mpt) wrote :

I just experienced the same bug while installing updates. Here’s the information requested:

 😌 09:22:25@~> sudo ls -la /var/cache/debconf/config.dat
-rw-r--r-- 1 root root 60303 Apr 14 09:19 /var/cache/debconf/config.dat

Changed in samba (Ubuntu):
status: Incomplete → New
Robie Basak (racb) wrote :

Unfortunately it's not the problem Andreas suspected then.

I'm not sure we can make any progress on this bug without steps to reproduce the problem, so I'm setting the status back to Incomplete.

If anyone can provide reproduction steps, please do so and then change the bug status back to New.

Changed in samba (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for samba (Ubuntu) because there has been no activity for 60 days.]

Changed in samba (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers