Comment 21 for bug 1644428

Louis Bouchard (louis) wrote :

Martino,

This is probably because you upgraded from xenial-proposed which has the broken package. This one hasn't been released and should not be used.

 samba | 2:4.3.11+dfsg-0ubuntu0.16.04.1 | xenial-updates | source, amd64, arm64, armhf, i386, powerpc, ppc64el, s390x
 samba | 2:4.3.11+dfsg-0ubuntu0.16.04.2 | xenial-proposed | source, amd64, arm64, armhf, i386, powerpc, ppc64el, s390x

I will see if it can be removed from the xenial-proposed archive