package samba 2:4.3.9+dfsg-0ubuntu0.15.10.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1579469 reported by Robert Blair on 2016-05-08
40
This bug affects 9 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

This fails when the system tries to do an automatic update.

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: samba 2:4.3.9+dfsg-0ubuntu0.15.10.1
ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
Uname: Linux 4.2.0-35-generic i686
ApportVersion: 2.19.1-0ubuntu5
Architecture: i386
Date: Sat May 7 23:33:34 2016
DuplicateSignature: package:samba:2:4.3.9+dfsg-0ubuntu0.15.10.1:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2013-01-09 (1214 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
RelatedPackageVersions:
 nautilus 1:3.14.2-0ubuntu13
 gvfs 1.24.2-0ubuntu4
SambaClientRegression: Yes
SourcePackage: samba
Title: package samba 2:4.3.9+dfsg-0ubuntu0.15.10.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to wily on 2015-11-05 (185 days ago)

Robert Blair (ubuntu-qygzanxc) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in samba (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers