package samba 2:4.3.8+dfsg-0ubuntu0.15.10.2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

Bug #1578994 reported by Stefan Scheiper on 2016-05-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

happening since about 5 update cycles...

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: samba 2:4.3.8+dfsg-0ubuntu0.15.10.2
ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
Uname: Linux 4.2.0-35-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
AptOrdering:
 samba: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Fri May 6 08:09:01 2016
DuplicateSignature: package:samba:2:4.3.8+dfsg-0ubuntu0.15.10.2:Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
InstallationDate: Installed on 2014-06-30 (675 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
RelatedPackageVersions:
 nautilus 1:3.14.2-0ubuntu13
 gvfs 1.24.2-0ubuntu4
SambaClientRegression: Yes
SourcePackage: samba
Title: package samba 2:4.3.8+dfsg-0ubuntu0.15.10.2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
UpgradeStatus: Upgraded to wily on 2015-12-11 (146 days ago)

Stefan Scheiper (a-stefan) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers