Samba post-install script froze system updater

Bug #1578322 reported by Eric Lambart on 2016-05-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

I simply allowed Ubuntu to install today's updates, and this is as far as it got.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libpam-smbpass:amd64 2:4.3.9+dfsg-0ubuntu0.14.04.1
ProcVersionSignature: Ubuntu 4.2.0-35.40~14.04.1-generic 4.2.8-ckt5
Uname: Linux 4.2.0-35-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Wed May 4 09:55:17 2016
DuplicateSignature: package:libpam-smbpass:amd64:2:4.3.9+dfsg-0ubuntu0.14.04.1:subprocess installed post-installation script returned error exit status 128
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2016-04-18 (16 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
OtherFailedConnect: Yes
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.6
 apt 1.0.1ubuntu2.13
SambaServerRegression: Yes
SmbConfIncluded: Yes
SmbLog:

SourcePackage: samba
Title: package libpam-smbpass:amd64 2:4.3.9+dfsg-0ubuntu0.14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

Eric Lambart (ubuntu-nomeaning) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers