package samba 2:4.3.8+dfsg-0ubuntu0.15.10.2 failed to install/upgrade: podproces instalovaný post-installation skript vrátil chybový status 1

Bug #1572205 reported by LPK_CZ on 2016-04-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

When you update the system get the error message on multiple systems. Subsequently ceased to operate samba server. Can not start and did not deploy.

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: samba 2:4.3.8+dfsg-0ubuntu0.15.10.2
ProcVersionSignature: Ubuntu 4.2.0-35.40-generic 4.2.8-ckt5
Uname: Linux 4.2.0-35-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.19.1-0ubuntu5
Architecture: amd64
BothFailedConnect: Yes
Date: Mon Apr 18 19:56:01 2016
DuplicateSignature: package:samba:2:4.3.8+dfsg-0ubuntu0.15.10.2:podproces instalovaný post-installation skript vrátil chybový status 1
ErrorMessage: podproces instalovaný post-installation skript vrátil chybový status 1
InstallationDate: Installed on 2015-01-15 (459 days ago)
InstallationMedia: Xubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140416.2)
NmbdLog:

RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu1
SambaServerRegression: Yes
SmbConfIncluded: Yes
SmbLog: STATUS=daemon 'smbd' finished starting up and ready to serve connectionsFailed to delete pidfile /var/run/samba/smbd.pid. Error was Adresář nebo soubor neexistuje
SourcePackage: samba
Title: package samba 2:4.3.8+dfsg-0ubuntu0.15.10.2 failed to install/upgrade: podproces instalovaný post-installation skript vrátil chybový status 1
UpgradeStatus: Upgraded to wily on 2015-12-16 (125 days ago)

LPK_CZ (launchtad) wrote :
tags: removed: need-duplicate-check
Marc Deslauriers (mdeslaur) wrote :

Could you please run "testparm -s" in a terminal and paste the output here?

Changed in samba (Ubuntu):
status: New → Incomplete

Hello same problem as me
here the output from "testparm -s"

Load smb config files from /etc/samba/smb.conf
rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384)
WARNING: Ignoring invalid value 'share' for parameter 'security'
Error loading services.

Launchpad Janitor (janitor) wrote :

[Expired for samba (Ubuntu) because there has been no activity for 60 days.]

Changed in samba (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers