package python-samba 2:4.1.6+dfsg-1ubuntu2.14.04.12 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

Bug #1563328 reported by Tyran Mincey on 2016-03-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

When I try to update the system just says that is error with this file and it is nonspecific. It will not allow for an update to take place.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: python-samba 2:4.1.6+dfsg-1ubuntu2.14.04.12
ProcVersionSignature: Ubuntu 3.19.0-51.58~14.04.1-generic 3.19.8-ckt13
Uname: Linux 3.19.0-51-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Tue Mar 29 08:24:33 2016
DuplicateSignature: package:python-samba:2:4.1.6+dfsg-1ubuntu2.14.04.12:subprocess new pre-removal script returned error exit status 1
ErrorMessage: subprocess new pre-removal script returned error exit status 1
InstallationDate: Installed on 2015-12-31 (88 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SambaServerRegression: No
SmbConfIncluded: Yes
SourcePackage: samba
Title: package python-samba 2:4.1.6+dfsg-1ubuntu2.14.04.12 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
WindowsFailedConnect: Yes

Tyran Mincey (tyran-mincey) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers