package libpam-winbind:amd64 2:4.1.6+dfsg-1ubuntu2.14.04.7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1425403 reported by Yaroslav G.V. on 2015-02-25
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

Domain=[KOA] OS=[Unix] Server=[Samba 4.1.6-Ubuntu]

 Sharename Type Comment
 --------- ---- -------
 IPC$ IPC IPC Service (Samba 4.1.6-Ubuntu)
Domain=[KOA] OS=[Unix] Server=[Samba 4.1.6-Ubuntu]

 Server Comment
 --------- -------
 ADMIN-YGV Samba 4.1.6-Ubuntu
 SRV-KOA MS SQL / NAU / AD / GPO / DNS-Pri / DHCP Server

 Workgroup Master
 --------- -------
 KOA SRV-KOA

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libpam-winbind:amd64 2:4.1.6+dfsg-1ubuntu2.14.04.7
ProcVersionSignature: Ubuntu 3.13.0-45.74-generic 3.13.11-ckt13
Uname: Linux 3.13.0-45-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: amd64
Date: Mon Feb 23 11:14:27 2015
DuplicateSignature: package:libpam-winbind:amd64:2:4.1.6+dfsg-1ubuntu2.14.04.7:subprocess installed post-installation script returned error exit status 128
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2015-01-28 (27 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
SambaClientRegression: Yes
SourcePackage: samba
Title: package libpam-winbind:amd64 2:4.1.6+dfsg-1ubuntu2.14.04.7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

Yaroslav G.V. (iotshelnik) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in samba (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers