package libpam-smbpass 2:3.6.18-1ubuntu3.2 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1

Bug #1327556 reported by Fritz Müglich on 2014-06-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

failure at upgrade to ubuntu 14.04

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libpam-smbpass 2:3.6.18-1ubuntu3.2
ProcVersionSignature: Ubuntu 3.13.0-29.53-lowlatency 3.13.11.2
Uname: Linux 3.13.0-29-lowlatency x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
Date: Sat Jun 7 14:50:01 2014
DuplicateSignature: package:libpam-smbpass:2:3.6.18-1ubuntu3.2:ErrorMessage: subprocess new pre-installation script returned error exit status 1
ErrorMessage: ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationDate: Installed on 2013-02-14 (477 days ago)
InstallationMedia: Ubuntu-Studio 12.10 "Quantal Quetzal" - Release amd64 (20121017.1)
SambaClientRegression: Yes
SourcePackage: samba
Title: package libpam-smbpass 2:3.6.18-1ubuntu3.2 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1
UpgradeStatus: Upgraded to trusty on 2014-06-07 (0 days ago)

Fritz Müglich (f-mueglich) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers