package samba-libs (not installed) failed to install/upgrade: 子程序 新的 pre-installation script 傳回了錯誤退出狀態 1

Bug #1319616 reported by Tom K. C. Chiu on 2014-05-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

For some unknown reason (config errror) that samba failed to upgrade

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: samba-libs (not installed)
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
Date: Sat May 10 04:01:16 2014
DpkgHistoryLog:
 Start-Date: 2014-05-10 04:00:59
 Commandline: apt-get -f install
 Install: samba-libs:amd64 (4.1.6+dfsg-1ubuntu2, automatic)
DuplicateSignature: package:samba-libs:(not installed):子程序 新的 pre-installation script 傳回了錯誤退出狀態 1
ErrorMessage: 子程序 新的 pre-installation script 傳回了錯誤退出狀態 1
NmbdLog:

SambaServerRegression: Yes
SmbConfIncluded: Yes
SmbLog:

SourcePackage: samba
Title: package samba-libs (not installed) failed to install/upgrade: 子程序 新的 pre-installation script 傳回了錯誤退出狀態 1
UbuntuFailedConnect: Yes
UpgradeStatus: Upgraded to trusty on 2014-05-02 (12 days ago)

Tom K. C. Chiu (tomchiukc) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers