package samba-common (not installed) failed to install/upgrade

Bug #1313587 reported by Anthony Bussani on 2014-04-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

This problem appear after upgrading from 13.10 to 14.04 using do_release...

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: samba-common (not installed)
Uname: Linux 3.14.0-031400rc1-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
Date: Fri Apr 25 19:31:06 2014
DuplicateSignature: package:samba-common:(not installed):
ErrorMessage:

InstallationDate: Installed on 2014-01-15 (102 days ago)
InstallationMedia: Xubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016)
SourcePackage: samba
Title: package samba-common (not installed) failed to install/upgrade
UpgradeStatus: Upgraded to trusty on 2014-04-21 (6 days ago)

Anthony Bussani (bussania) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers