package samba-libs (not installed) failed to install/upgrade: Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück

Bug #1311819 reported by cellx on 2014-04-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Undecided
Unassigned

Bug Description

I could not upgrade this samba file from xubuntu 13.10 to 14.04.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: samba-libs (not installed)
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic i686
ApportVersion: 2.14.1-0ubuntu3
Architecture: i386
Date: Wed Apr 23 20:00:58 2014
DuplicateSignature: package:samba-libs:(not installed):Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
ErrorMessage: Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
InstallationDate: Installed on 2013-10-09 (196 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
NmbdLog:

SambaServerRegression: Yes
SmbConfIncluded: No
SmbLog:

SourcePackage: samba
Title: package samba-libs (not installed) failed to install/upgrade: Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
UbuntuFailedConnect: Yes
UpgradeStatus: Upgraded to trusty on 2014-04-23 (0 days ago)
WindowsFailedConnect: Yes

cellx (k-knoerzer) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in samba (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers