Ubuntu

samba needs a config.sub update to support aarch64

Reported by Matthias Klose on 2013-07-31
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Medium
Unassigned
Saucy
Medium
Unassigned

Bug Description

2:3.6.15-1ubuntu1 fails to unpack in saucy (fixed in 2:3.6.16-1).

the config.* files need an update for Aarch64.

Matthias Klose (doko) on 2013-07-31
Changed in samba (Ubuntu):
importance: Undecided → High
status: New → Confirmed
Steve Langasek (vorlon) wrote :

> 2:3.6.15-1ubuntu1 fails to unpack in saucy (fixed in 2:3.6.16-1).

This should be resolved now by the latest merge from Debian.

> the config.* files need an update for Aarch64.

Is this still an issue? What version of config.* support aarch64 upstream?

Changed in samba (Ubuntu Saucy):
status: Confirmed → Incomplete
Changed in samba (Ubuntu):
milestone: ubuntu-13.08 → ubuntu-13.09
Steve Langasek (vorlon) wrote :

samba 3.6.18 has a config.sub from 2009. Update still needed.

Changed in samba (Ubuntu Saucy):
status: Incomplete → Triaged
summary: - samba fails to unpack (behavior change in patch) and ftbfs on aarch64
+ samba needs a config.sub update to support aarch64
Changed in samba (Ubuntu Saucy):
importance: High → Medium
milestone: ubuntu-13.09 → none
James Page (james-page) wrote :
Changed in samba (Ubuntu Saucy):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers