package samba-common 2:3.6.3-2ubuntu2.3 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Terminated)

Bug #1080267 reported by jimallen on 2012-11-18
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Medium
Unassigned

Bug Description

just upgraded unbuntu now getting this warning

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: samba-common 2:3.6.3-2ubuntu2.3
ProcVersionSignature: Ubuntu 3.2.0-34.53-generic 3.2.33
Uname: Linux 3.2.0-34-generic i686
ApportVersion: 2.0.1-0ubuntu15
Architecture: i386
Date: Sat Nov 17 22:10:42 2012
ErrorMessage: subprocess installed post-installation script was killed by signal (Terminated)
MarkForUpload: True
PackageArchitecture: all
RelatedPackageVersions:
 nautilus 1:3.4.2-0ubuntu5
 gvfs 1.12.1-0ubuntu1.1
SambaClientRegression: Yes
SourcePackage: samba
Title: package samba-common 2:3.6.3-2ubuntu2.3 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Terminated)
UpgradeStatus: Upgraded to precise on 2012-11-17 (0 days ago)

jimallen (jimallenhome) wrote :
Serge Hallyn (serge-hallyn) wrote :

Installing new version of config file /etc/dhcp3/dhclient-enter-hooks.d/samba ...
g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
dpkg: error processing samba-common (--configure):

Changed in samba (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in samba (Ubuntu):
status: New → Confirmed
Changed in samba (Ubuntu):
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers