package winbind 2:3.6.3-2ubuntu2.3 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

Bug #1055896 reported by armando
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

no se nada mas! puede haber sido un error MIO! algo hice mal!!!!

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: winbind 2:3.6.3-2ubuntu2.3
ProcVersionSignature: Ubuntu 3.2.0-31.50-generic-pae 3.2.28
Uname: Linux 3.2.0-31-generic-pae i686
ApportVersion: 2.0.1-0ubuntu13
AptOrdering:
 winbind: Configure
 libpam-winbind: Configure
Architecture: i386
Date: Mon Sep 24 21:44:42 2012
DpkgTerminalLog:
 Configurando winbind (2:3.6.3-2ubuntu2.3) ...
 groupadd: no se puede bloquear /etc/group; inténtelo más tarde.
 addgroup: `/usr/sbin/groupadd -g 131 winbindd_priv' devolvió el código de error 10. Saliendo.
 dpkg: error al procesar winbind (--configure):
  el subproceso instalado el script post-installation devolvió el código de salida de error 1
ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 1
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
RelatedPackageVersions:
 nautilus 1:3.4.2-0ubuntu4
 gvfs 1.12.1-0ubuntu1
SambaClientRegression: Yes
SourcePackage: samba
Title: package winbind 2:3.6.3-2ubuntu2.3 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
armando (manano3048) wrote :
Revision history for this message
armando (manano3048) wrote :

sin duda yo fui el que'" metio la pata" en algo pero no me doy cuenta en que (AJO)

Revision history for this message
Robie Basak (racb) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Based on your comments I'm marking this bug as Invalid. But if you decide that this really is a bug, then you may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem, and then change the bug status back to New.

Changed in samba (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers